Brak zasilania ecu brak iskry

Pytam, bo nie wiem jak coś zrobić

Brak zasilania ecu brak iskry

Postprzez bronekc6 piątek, 3 stycznia 2020, 18:45

Witam jak w temacie brak zasilania ecu albo coś podobnego.
Immo świeci ciągle, iskry brak, check engine się nie zaświeca wogóle, ze sterownikiem nie można się połaczyć diagnostyką.
Po wpięciu w złacze diagnostyczne świeci się interfejs ale sterownika nie widać.
Stało się tak po wyjęciu silnika i włożeniu.
Masy sprawdziłem i raczej wszystkie są.
Sterownik Siemens
Może ktoś wie gdzie ma być plus i masa we wtyczce.
Ewentualnie moze gdzieś ukryty bezpiecznik jest bo chyba wszystkie sprawdziłem
bronekc6
Kangoorzątko
Kangoorzątko
 
Posty: 13
Dołączył(a): czwartek, 17 listopada 2016, 21:47
Lokalizacja: Grajewo

Re: Brak zasilania ecu brak iskry

Postprzez Mascot niedziela, 5 stycznia 2020, 10:04

Czujnik uderzeniowy sprawdzony ? Słychać pompę paliwa ? To ten czerwony guzik, przy akumulatorze.

Kable od ECU nie przegniły lub nie ma na nich przerwy ? U mnie było podobnie, jak kable zgniły. Check nie świecił, nie kręcił. Tylko IMMO nie świeciło ciągłym światłem.
|||||||||
Kangoo 1.5 dCi ( 85km ) Helios 2007, niebieski Menthe TE J42 + R21 TXI 2.0 12V J7R czerwień 719 + Thalia 1.4 8V 2003
Zadomowiony - 22.06.2012 ( 235 595 km )
Druga belka wjechała pod budę - 15.11.2019 ( 330 450 km )
100 000 km z kangurem - 30.05.2020 ( 335 595 km )

Zdiagnozowany Renault-holik. Przypadek nie do wyleczenia
Avatar użytkownika
Mascot
Kangoomaniak
Kangoomaniak
 
Posty: 1342
Dołączył(a): wtorek, 3 sierpnia 2010, 13:01
Lokalizacja: Będzin ( Grodziec )

Re: Brak zasilania ecu brak iskry

Postprzez bronekc6 poniedziałek, 13 stycznia 2020, 17:34

Kable nie zgnite czujnik sprawdzony a pompy to nie pamietam dziś sprawdzę. w sterowniku coś się zjarało i poszedł na regeneracje i wrócił sprawdzony i naprawiony ale prąd nie idzie do ecu. Nie mam już pojęcia gdzie szukać bezpiecznika w tym gównie francuskim. Pewnie gdzieś jest jeszcze jakiś ukryty
bronekc6
Kangoorzątko
Kangoorzątko
 
Posty: 13
Dołączył(a): czwartek, 17 listopada 2016, 21:47
Lokalizacja: Grajewo

Re: Brak zasilania ecu brak iskry

Postprzez Tomasz67 środa, 17 czerwca 2020, 23:57

witam wszystkich bo jestem to nowy ale w moim 1,4 a automatem był podobny problem z iskrą okazało się że to czujnik impulsów wału korbowodowego szwankował ,jest on pod aku na łączeniu skrzyni z silnikiem pozdrawiam.
Tomasz67
Kangoorzątko
Kangoorzątko
 
Posty: 1
Dołączył(a): środa, 17 czerwca 2020, 23:37


Powrót do Pytam

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot] i 0 gości